Beiträge von tobias

    Moin Mario,

    wie funktioniert es allgemein mit deinen Widgets und Zeta 16.0

    Soll man einfach probieren, ob sie funktionieren, sprich, sollte es vom grundsätzlichen Programmieraufbau von Zeta und deinen Widgets eigentlich eine Kompatilität geben? Oder müssen alle Widgets angepasst werden?
    Besten Dank

    Tobias

    Bei dem bisherigen Layout Campfire Responsive Storyteller
    Bei dem Layout, bei dem ich die Unterstreichungen weg und und dafür Fett haben möchte ist es Top Responsive Campfire
    Jeweils Zeta 15.4.1 Business

    Besten Dank, VG Tobias

    Hallo Mario,
    zwei Fragen zur aktuellen Version:
    Die Links im Widegets beziehen sich ja auf die Einstellungen in Zeta. Ich hätte jedoch gerne KEINE Unterstreichungen und ich würde gerne NUR diese Links in der Bottom Bar fett machen.

    Ich könnte händisch im Widget Ordner anpassen, ich verwende das Widget aber noch in einem anderen Projekt so dass ich das gerne vermeiden würde. Gibt es da noch eine andere Möglichkeit?

    Besten Dank

    Tobias

    Guten Morgen Mario,

    das mit der 2. Version fände ich super. Besteht eigentlich bei der jetzigen Version auch die Möglichkeit, eine separate Grafik einzubinden?

    Viele Grüße

    Tobias

    Hallo Mario,

    eine grundsätzliche Frage: Die Übersichtsseite mit den Updates ist super, besteht die Möglichkeit, dort auch das Update-Datum mit einzutragen? Macht es mir leichter nachzuvollziehen, wann Updates veröffentlicht wurden.

    Merci, Tobias

    Danke Mario, vor allem für die schnelle Rückmeldung.


    zu 1.: Hat geklappt, vielen Dank

    zu 2.: Auch wenn ich persönlich Firefox verwende, wird der ja immer weniger genutzt, daher nicht wirklich wichtig.

    zu 3.: Bilder komprimieren habe ich versucht, leider kann ich es nicht weiter komprimieren ohne dass es sehr pixelig wird. Der CLS zeigt bei mir 0,495, er sollte ja eher höchstens bei der Hälfte liegen. Ich habe eine weitere Webseite mit diesem Widget, da ist der Wert ähnlich. Dort sind die Bilder im Header viel kleiner. Ich habe auf einer weiteren Seite Headerbild Parazoom eingefügt, da zeigt mir der Speedtest einen CLS Wert von 0,021. Da sind die Bilder zwar auch nicht sehr groß (eher wie bei der zweiten genannten Webseite), aber da scheint es vom Aufbau smoother zu laufen. Vielleicht liegt es ja auch an anderen Seiteninhalten bzw. -elementen, aber vielleicht als Anregung dass es bei Parazoom super schnell geht. Ich werde mal testen, ob ich vielleicht Parazoom auf der ersten Webseite einbauen kann.


    Auf jeden Fall vielen Dank für deinen super Support und die tollen Widgets.


    Viele Grüße

    Tobias

    Noch eine kurze Frage: Nach Implementierung des Widgets sind meine Werte im Google Speed Test für Mobile recht deutlich gefallen. Vor allem Largest Contentful Paint und Cumulative Layout Shift liegen im roten Bereich. Für Dekstop ist alles OK.

    Mir ist bewusst, dass der Speed Test nicht der heilige Gral ist, aber vielleicht kann man da von der Programmierung her noch etwas optimieren.

    Besten Dank

    Tobias

    Guten Morgen Mario,


    ich nutze das Header Blur Widget, vielen Dank dafür, dass ist super.


    Ich habe lediglich eine kleine kosmetische Anmerkung:

    In der mobilen Ansicht geht der Text bis direkt an den Displayrand. Kann man da einen kleinen Abstand einbauen, idealerweise den gleichen wie im Rest der Seite. Ich habe mal einen Screenshot beigefügt.


    Kann eigentlich Firefox keinen Blureffekt? Bei mir scheint es der Hintergrund in der desktop Ansicht voll durch.


    Nutze Zeta 15.4.1 Business mit dem Layout Campfire Responsive


    Besten Dank

    Tobias

    Hallo Mario,


    ich nutze die Bottom Bar, super Widget, vielen Dank.


    Zwei Anmerkungen bzw. Fragen:


    Wenn ich auf Widget → Beschreibung klicke, dann kommt fehlerhafter Link (ein “/” fehlt)


    Ich würde gerne aus Datenschutzgründen die JS Dateien auf dem eigenen Server hosten. Ich kann unter https://fontawesome.com/how-to…ing-font-awesome-yourself die Version 5.13.1 herunterladen. Dann funktioniert natürlich dein Widget nicht mehr, da ja 5.5. Hast du einen schnellen Workaround, wie ich dein Widget trotzdem nutzen kann?


    Besten Dank Tobias


    Nachtrag: Ich habe jetzt Version 5.5 gefunden und alle Dateien auf meinen Server kopiert und den Link unter CSS angepasst (https://www.xxxx.de/fontawesome-js/css/all.css). Leider funktioniert es nicht, vermutlich ist die Referenz aus deinem Widget nicht mehr in Ordnung. Kann ich das irgendwie ändern?